Server-Lags

  • Ich weis nicht ob das Problem bekannt, oder überhaupt in irgendeiner weise behebar ist, tut mir also herzlich leid wenn ich mich etwas dumm anstelle, wollte aber mal drauf aufmerksam machen.


    Seit etwas längerer Zeit schon wird der PX Servern von ständigen Lags heim gesucht. Von kleinen Rucklern bis hin zu Sekunden anhaltenden Standbildern, nachwelchen sich immer alle wundern und denken das wäre nur bei ihnen, was es aber nicht zu seinen scheint


    Hoffe es ist behebar.

  • mcNuggets

    Hat das Thema geschlossen
  • mcNuggets

    Hat das Label Nicht reproduzierbar hinzugefügt
  • mcNuggets

    Hat das Label Ungültig hinzugefügt
  • Totobiii

    Hat den Titel des Themas von „Server Lags“ zu „Server-Lags“ geändert.
  • syntek

    Hat das Thema geöffnet
  • syntek

    Hat das Label Ungültig entfernt
  • syntek

    Hat das Label Nicht reproduzierbar entfernt
  • mcNuggets

    Hat das Label In Bearbeitung hinzugefügt
  • Habe das Problem eigentlich seit vielen vielen Tagen schon behoben.

    Es war ein Lua-Fehler der sich wiederholt gespammt hatte.


    Vielleicht war das aber auch etwas Anderes.


    Bitte entferne meine Labels nicht, weil ich diesen Fehler eventuell bereits lokal behoben haben könnte oder ich das Thema aus anderweitigen Gründen beendet habe.

    Ich bin selber in der Lage, diese zu ändern.


    Wenn es erneut laggen sollte, nennt mir den Zeitpunkt und die Anzahl an Spielern, da dieses Problem nur auf TTT auftritt, hat es nicht die höchste Priorität derzeitig.

    Leider wurden mir mehrfach Fehlinformationen bezüglich der Laggs gegeben, weswegen ich mindestens schon eine Stunde in der verzweifelten Suche verschwendet habe, wobei ich nicht noch eine verschwenden möchte.

  • mcNuggets

    Hat das Label Nicht reproduzierbar hinzugefügt
  • Ich habe mal Videos gemacht, vielleicht kannst du daran besser erkennen wo das Problem ist.





    Die Lags hören immer auf, sobald die Nachricht erscheint, dass ein Spieler beigetreten ist.

  • mcNuggets

    Hat das Label von Nicht reproduzierbar auf Warte auf Antwort geändert
  • Minecraft Only hatte fälschlicherweise einen anderen Reserved Slot-Modus aktiviert.

    Ist geändert.


    Glaube aber immernoch nicht, dass die Reserved Slots damit zusammen hängen, weil das schon beim ersten Verbinden (Sprich beim Klicken auf Verbinden) laggen müsste.

  • Wobba

    Hat das Label von In Bearbeitung auf Behoben geändert
  • Wobba

    Hat das Label Warte auf Antwort entfernt
  • DKd3nT

    Hat das Thema geschlossen